Skip to main content

OpenSSL Denial of Service Vulnerability

Last Update Date: 6 May 2020 Release Date: 23 Apr 2020 2287 Views

RISK: High Risk

TYPE: Servers - Web Servers

TYPE: Web Servers

A vulnerability was identified in OpenSSL, which could be exploited by attackers to trigger denial of service on the targeted system.

 

[Updated on 2020-05-06]

Note: Proof Of Concept Exploit Code Is Publicly Available


Impact

  • Denial of Service

System / Technologies affected

  • Version 1.1.1d, 1.1.1e and 1.1.1f

Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

Update to:

  • Version 1.1.1g

Vulnerability Identifier


Source


Related Link