Node.js Multiple Vulnerabilities
RISK: Medium Risk
TYPE: Servers - Other Servers
Multiple vulnerabilities have been identified in Node.js. A remote attacker can exploit these vulnerabilities to trigger security restriction bypass, elevation of privilege and denial of service on the targeted system.
- Security Restriction Bypass
- Denial of Service
- Elevation of Privilege
System / Technologies affected
- Node.js versions prior to 16.20.1 (LTS)
- Node.js versions prior to 18.16.1 (LTS)
- Node.js versions prior to 20.3.1
Before installation of the software, please visit the vendor web-site for more details.
- Update to Node.js version 16.20.1 (LTS)
- Update to Node.js version 18.16.1 (LTS)
- Update to Node.js version 20.3.1