Skip to main content

Netscape Multiple Vulnerabilities

Last Update Date: 28 Jan 2011 Release Date: 22 Feb 2008 2470 Views

RISK: Medium Risk

Multiple vulnerabilities have been identified in Netscape Navigator, which could be exploited by attackers to bypass security restrictions, disclose sensitive information, cause a denial of service or take complete control of an affected system. For additional information, see : Mozilla Firefox and SeaMonkey Multiple Vulnerabilities


System / Technologies affected

  • Netscape Navigator versions prior to 9.0.0.6


Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

Upgrade to Netscape Navigator version 9.0.0.6 :
http://browser.netscape.com/downloads/


Vulnerability Identifier


Source


Related Link