Skip to main content

Netgear Products Remote Code Execution Vulnerability

Release Date: 22 Jan 2021 1401 Views

RISK: Medium Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

A vulnerability was identified in Netgear products, a remote attacker could exploit this vulnerability to trigger remote code execution on the targeted system.


Impact

  • Remote Code Execution

System / Technologies affected

  • D6220 running firmware versions prior to 1.0.0.68
  • D6400 running firmware versions prior to 1.0.0.102
  • D7000v2 running firmware versions prior to 1.0.0.66
  • D8500 running firmware versions prior to 1.0.3.60
  • DC112A running firmware versions prior to 1.0.0.54
  • EX7000 running firmware versions prior to 1.0.1.94
  • EX7500 running firmware versions prior to 1.0.0.72
  • R6250 running firmware versions prior to 1.0.4.48
  • R6300v2 running firmware versions prior to 1.0.4.50
  • R6400 running firmware versions prior to 1.0.1.68
  • R6400v2 running firmware versions prior to 1.0.4.102
  • R6700v3 running firmware versions prior to 1.0.4.102
  • R6900P running firmware versions prior to 1.3.2.132
  • R7000 running firmware versions prior to 1.0.11.116
  • R7000P running firmware versions prior to 1.3.2.132
  • R7100LG running firmware versions prior to 1.0.0.64
  • R7850 running firmware versions prior to 1.0.5.68
  • R7900 running firmware versions prior to 1.0.4.38
  • R7900P running firmware versions prior to 1.4.1.68
  • R7960P running firmware versions prior to 1.4.1.68
  • R8000 running firmware versions prior to 1.0.4.68
  • R8000P running firmware versions prior to 1.4.1.68
  • R8300 running firmware versions prior to 1.0.2.144
  • R8500 running firmware versions prior to 1.0.2.144
  • RAX200 running firmware versions prior to 1.0.2.88
  • RAX75 running firmware versions prior to 1.0.3.102
  • RAX80 running firmware versions prior to 1.0.3.102
  • RBR750 running firmware versions prior to 3.2.17.12
  • RBR850 running firmware versions prior to 3.2.17.12
  • RBS40V running firmware versions prior to 2.6.2.4
  • RBS750 running firmware versions prior to 3.2.17.12
  • RBS850 running firmware versions prior to 3.2.17.12
  • RS400 running firmware versions prior to 1.5.0.68_hotfix
  • WNDR3400v3 running firmware versions prior to 1.0.1.38
  • WNR3500Lv2 running firmware versions prior to 1.2.0.66
  • XR300 running firmware versions prior to 1.0.3.56

Solutions

Before installation of the software, please visit the vendor's web-site for more details.

 


Vulnerability Identifier

  • No CVE information is available

Source


Related Link