Skip to main content

Mozilla Thunderbird Security Restriction Bypass Vulnerability

Release Date: 5 Dec 2022 4827 Views

RISK: Medium Risk

TYPE: Clients - Email Clients

TYPE: Email Clients

A vulnerability has been identified in Mozilla Thunderbird. A remote attacker can exploit this vulnerability to trigger security restriction bypass on the targeted system.


Impact

  • Data Manipulation

System / Technologies affected

  • Thunderbird version prior to 102.5.1

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

  • Update to version 102.5.1

Vulnerability Identifier


Source


Related Link