Skip to main content

Mozilla Thunderbird Multiple Vulnerabilities

Release Date: 25 Oct 2022 3716 Views

RISK: Medium Risk

TYPE: Clients - Email Clients

TYPE: Email Clients

Multiple vulnerabilities were identified in Mozilla Thunderbird. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution and cross-site scripting on the targeted system.


Impact

  • Cross-Site Scripting
  • Remote Code Execution
  • Denial of Service

System / Technologies affected

  • Thunderbird version prior to 102.4

Solutions

Before installation of the software, please visit the vendor web-site for more details.

  • Update to version 102.4

Vulnerability Identifier


Source


Related Link