Skip to main content

Mozilla Thunderbird Data Manipulation Vulnerability

Release Date: 17 Feb 2022 2016 Views

RISK: Medium Risk

TYPE: Clients - Email Clients

TYPE: Email Clients

A vulnerability has been identified in Mozilla Thunderbird. A remote user can exploit this vulnerability to trigger data manipulation on the targeted system.


Impact

  • Data Manipulation

System / Technologies affected

  • Thunderbird version prior to 91.6.1

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

  • Update to version 91.6.1

Vulnerability Identifier


Source


Related Link