Skip to main content

Mozilla Products Remote Code Execution Vulnerability

Last Update Date: 10 Nov 2020 10:43 Release Date: 10 Nov 2020 1799 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

A vulnerability was identified in Mozilla products, a remote attacker could exploit this vulnerability to trigger remote code execution on the targeted system.


Impact

  • Remote Code Execution

System / Technologies affected

Versions prior to: 

  • Firefox ESR 78.4.1
  • Firefox 82.0.3
  • Thunderbird 78.4.2

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:

  • Firefox ESR 78.4.1
  • Firefox 82.0.3
  • Thunderbird 78.4.2

Vulnerability Identifier


Source


Related Link