Skip to main content

Mozilla Products Multiple Vulnerabilities

Last Update Date: 5 Sep 2023 Release Date: 30 Aug 2023 2804 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Mozilla Products. A remote attacker could exploit some of these vulnerabilities to trigger security restriction bypass, spoofing, denial of service condition, remote code execution and sensitive information disclosure on the targeted system.

 

[Updated on 2023-09-05] 

Updated System / Technologies affected, Solutions and Related Links.


Impact

  • Denial of Service
  • Remote Code Execution
  • Information Disclosure
  • Spoofing
  • Security Restriction Bypass

System / Technologies affected

Versions prior to:

 

  • Firefox 117
  • Firefox ESR 102.15
  • Firefox ESR 115.2
  • Thunderbird 115.2
 

Solutions

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

 

  • Firefox 117
  • Firefox ESR 102.15
  • Firefox ESR 115.2
  • Thunderbird 115.2

Vulnerability Identifier


Source


Related Link