Skip to main content

Mozilla Products Multiple Vulnerabilities

Last Update Date: 23 Dec 2022 Release Date: 14 Dec 2022 6459 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Mozilla Products. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution, sensitive information disclosure, cross-site scripting and security restriction bypass on the targeted system.

 

[Updated on 2022-12-23] 

Updated System / Technologies affected, Solutions and Related Links.


Impact

  • Denial of Service
  • Remote Code Execution
  • Information Disclosure
  • Cross-Site Scripting
  • Security Restriction Bypass

System / Technologies affected

Versions prior to:

 

  • Firefox 108
  • Firefox ESR 102.6
  • Thunderbird 102.6.1

Solutions

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

 

  • Firefox 108
  • Firefox ESR 102.6
  • Thunderbird 102.6.1

Vulnerability Identifier


Source


Related Link