Skip to main content

Mozilla Products Multiple Vulnerabilities

Last Update Date: 17 Dec 2020 09:53 Release Date: 17 Dec 2020 1129 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Mozilla products, a remote attacker could exploit some of these vulnerabilities to trigger spoofing, remote code execution, disclose sensitive information and bypass security restriction on the targeted system.


Impact

  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Spoofing

System / Technologies affected

Versions prior to: 

  • Firefox 84
  • Firefox ESR 78.6
  • Thunderbird 78.6

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:

  • Firefox 84
  • Firefox ESR 78.6
  • Thunderbird 78.6

Vulnerability Identifier


Source


Related Link