Skip to main content

Mozilla Firefox Multiple Vulnerabilities

Release Date: 20 Oct 2022 4484 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Mozilla Firefox. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution and sensitive information disclosure on the targeted system.


Impact

  • Remote Code Execution
  • Information Disclosure
  • Denial of Service

System / Technologies affected

Versions prior to:

 

  • Firefox 106
  • Firefox ESR 102.4

Solutions

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

 

  • Firefox 106
  • Firefox ESR 102.4

Vulnerability Identifier


Source


Related Link