Skip to main content

Mozilla Products Multiple Vulnerabilities

Last Update Date: 7 Apr 2022 Release Date: 6 Apr 2022 1372 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Mozilla products. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, spoofing, remote code execution, sensitive information disclosure and security restriction bypass on the targeted system.


Impact

  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Spoofing

System / Technologies affected

Versions prior to:

 

  • Firefox 99
  • Firefox ESR 91.8
  • Thunderbird 91.8

Solutions

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

 

  • Firefox 99
  • Firefox ESR 91.8
  • Thunderbird 91.8

Vulnerability Identifier


Source


Related Link