Skip to main content

McAfee ePolicy Orchestrator Multiple Vulnerabilities

Last Update Date: 16 Oct 2020 10:56 Release Date: 16 Oct 2020 1584 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Appliance

TYPE: Security Software & Appliance

Multiple vulnerabilities were identified in McAfee ePolicy Orchestrator, a remote attacker could exploit some of these vulnerabilities trigger denial of service condition, remote code execution, cross-site scripting and bypass security restriction on the targeted system.


Impact

  • Cross-Site Scripting
  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass

System / Technologies affected

  • Version ePO 5.9.x
  • Version ePO 5.10.0 prior to ePO 5.10.0 Update 9

Solutions

Before installation of the software, please visit the vendor web-site for more details.


Vulnerability Identifier

 


Source


Related Link