Skip to main content

Linux Kernel Multiple Vulnerabilities

Release Date: 1 Dec 2021 4376 Views

RISK: Medium Risk

TYPE: Operating Systems - Linux

TYPE: Linux

Multiple vulnerabilities were identified in Linux Kernel. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition and elevation of privilege on the targeted system.


Impact

  • Denial of Service
  • Elevation of Privilege

System / Technologies affected

  • Red Hat Enterprise Linux Server
  • Red Hat CodeReady Linux Builder

 

For detail, please refer to the links below:

https://access.redhat.com/errata/RHSA-2021:4871

https://access.redhat.com/errata/RHSA-2021:4875


Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

 

This update is available via the Red Hat Network


Vulnerability Identifier


Source


Related Link