Skip to main content

Linux Kernel Data Manipulation Vulnerability

Release Date: 9 Mar 2022 2040 Views

RISK: Medium Risk

TYPE: Operating Systems - Linux

TYPE: Linux

A vulnerability has been identified in Linux Kernel. A remote user can exploit this vulnerability to trigger elevation of privilege and data manipulation on the targeted system.

 

Notes:

  • Proof Of Concept Exploit Code Is Publicly Available for CVE-2022-0847

Impact

  • Elevation of Privilege
  • Data Manipulation

System / Technologies affected

  • Linux Kernel 5.8 and later versions
  • Linux Kernel version prior to 5.10.102
  • Linux Kernel version prior to 5.15.25
  • Linux Kernel version prior to 5.16.11

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

The problem can be corrected by updating your system to the following package versions:

  • Linux Kernel 5.10.102
  • Linux Kernel 5.15.25
  • Linux Kernel 5.16.11

 


Vulnerability Identifier


Source


Related Link