Skip to main content

Juniper Junos OS Elevation of Privilege Vulnerability

Release Date: 17 Jan 2022 3784 Views

RISK: Medium Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

A vulnerability was identified in Juniper Junos OS. A remote attacker could exploit the vulnerability to trigger elevation of privilege on the targeted system.


Impact

  • Elevation of Privilege

System / Technologies affected

All versions of Junos OS, including the following supported releases:

  • Junos OS 12.3 versions prior to 12.3R12-S19
  • Junos OS 15.1 versions prior to 15.1R7-S10
  • Junos OS 18.3 versions prior to 18.3R3-S5
  • Junos OS 18.4 versions prior to 18.4R3-S9
  • Junos OS 19.1 versions prior to 19.1R3-S6
  • Junos OS 19.2 versions prior to 19.2R1-S7, 19.2R3-S3
  • Junos OS 19.3 versions prior to 19.3R3-S3
  • Junos OS 19.4 versions prior to 19.4R3-S5
  • Junos OS 20.1 versions prior to 20.1R2-S2, 20.1R3-S1
  • Junos OS 20.2 versions prior to 20.2R3-S2
  • Junos OS 20.3 versions prior to 20.3R3
  • Junos OS 20.4 versions prior to 20.4R2-S1, 20.4R3
  • Junos OS 21.1 versions prior to 21.1R1-S1, 21.1R2

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor

  • Junos OS 12.3R12-S19
  • Junos OS 15.1R7-S10
  • Junos OS 18.3R3-S5
  • Junos OS 18.4R3-S9
  • Junos OS 19.1R3-S6
  • Junos OS 19.2R1-S7
  • Junos OS 19.2R3-S3
  • Junos OS 19.3R3-S3
  • Junos OS 19.4R3-S5
  • Junos OS 20.1R2-S2
  • Junos OS 20.1R3-S1
  • Junos OS 20.2R3-S2
  • Junos OS 20.3R3
  • Junos OS 20.4R2-S1
  • Junos OS 20.4R3
  • Junos OS 21.1R1-S1
  • Junos OS 21.1R2
  • Junos OS 21.2R1

and all subsequent releases

 


Vulnerability Identifier


Source


Related Link