Skip to main content

ISC BIND Multiple Vulnerabilities

Last Update Date: 21 Aug 2020 10:55 Release Date: 21 Aug 2020 2269 Views

RISK: Medium Risk

TYPE: Servers - Network Management

TYPE: Network Management

Multiple vulnerabilities were identified in BIND, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition and data manipulation on the targeted system.


Impact

  • Denial of Service
  • Data Manipulation

System / Technologies affected

  • BIND Versions:
    9.0.0 to 9.11.21
    9.12.0 to 9.16.5
    9.17.0 to 9.17.3
    9.9.3-S1 to 9.11.21-S1 of the BIND 9 Supported Preview Edition

Solutions

Before installation of the software, please visit the vendor web-site for more details.

  • Apply fixes issued by the vendor:
    BIND 9.11.22
    BIND 9.16.6
    BIND 9.17.4
    BIND 9.11.22-S1

Vulnerability Identifier


Source


Related Link