Skip to main content

IBM WebSphere Application Server Multiple Vulnerabilities

Last Update Date: 17 Feb 2020 Release Date: 10 Feb 2020 2497 Views

RISK: Medium Risk

TYPE: Servers - Internet App Servers

TYPE: Internet App Servers

Multiple vulnerabilities were identified in IBM WebSphere Application Server, a remote attacker could exploit this vulnerability to trigger denial of service, remote code execution, disclose sensitive information, cross-site scripting and bypass security restriction on the targeted system.


Impact

  • Cross-Site Scripting
  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure

System / Technologies affected

IBM WebSphere Application Server :

  • 7.0
  • 8.0
  • 8.5
  • 9.0

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

  • Apply fixes issued by the vendor:
    Please refer to the "Related Links" section.
  •  


Vulnerability Identifier


Source


Related Link