Skip to main content

IBM WebSphere Application Server Multiple Vulnerabilities

Last Update Date: 23 Aug 2019 10:48 Release Date: 23 Aug 2019 6004 Views

RISK: Medium Risk

TYPE: Servers - Internet App Servers

TYPE: Internet App Servers

Multiple vulnerabilities were identified in IBM WebSphere Application Server, a remote user could exploit this vulnerability to trigger elevation of privilege and remote code execution on the targeted system.


Impact

  • Elevation of Privilege
  • Remote Code Execution

System / Technologies affected

  • IBM SDK, Java Technology Editions used with WebSphere Application Server Liberty
  • IBM SDK, Java Technology Editions used with IBM WebSphere Application Server Traditional Version 9.0.0.0 through 9.0.5.0, 8.5.0.0 through 8.5.5.15.
  • IBM SDK, Java Technology Editions shipped in Application Client for IBM WebSphere Application Server Version 9.0.0.0 through 9.0.5.0, 8.5.0.0 through 8.5.5.15

Solutions

Before installation of the software, please visit the vendor web-site for more details.


Vulnerability Identifier


Source


Related Link