Skip to main content

Google Chrome Remote Code Execution Vulnerability

Release Date: 8 Nov 2023 4878 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

A vulnerability has been identified in Google Chrome. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, elevation of privilege and remote code execution on the targeted system.


Impact

  • Remote Code Execution
  • Denial of Service
  • Elevation of Privilege

System / Technologies affected

  • Google Chrome prior to 119.0.6045.123 (Linux)
  • Google Chrome prior to 119.0.6045.123 (Mac)
  • Google Chrome prior to 119.0.6045.123/.124 (Windows)

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

Apply fixes issued by the vendor:

  • Update to version 119.0.6045.123 (Linux) or later
  • Update to version 119.0.6045.123 (Mac) or later
  • Update to version 119.0.6045.123/.124 (Windows) or later

Vulnerability Identifier


Source


Related Link