Skip to main content

Google Chrome Remote Code Execution Vulnerability

Release Date: 6 Jun 2023 4868 Views

RISK: Extremely High Risk

TYPE: Clients - Browsers

TYPE: Browsers

A vulnerability was identified in Google Chrome. A remote attacker could exploit this vulnerability to trigger remote code execution on the targeted system.

 

Note:

CVE-2023-3079 is being exploited in the wild. The vulnerability is caused due to a type confusion error in V8 JavaScript engine and can be exploited to execute arbitrary code via a crafted HTML page.


Impact

  • Remote Code Execution

System / Technologies affected

  • Google Chrome prior to 114.0.5735.106 (Linux)
  • Google Chrome prior to 114.0.5735.106 (Mac)
  • Google Chrome prior to 114.0.5735.110 (Windows)

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

Apply fixes issued by the vendor:

  • Update to version 114.0.5735.106 (Linux) or later
  • Update to version 114.0.5735.106 (Mac) or later
  • Update to version 114.0.5735.110 (Windows) or later

Vulnerability Identifier


Source


Related Link