Skip to main content

Google Chrome Multiple Vulnerabilities

Release Date: 12 Jun 2024 3534 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Google Chrome. A remote attacker could exploit some of these vulnerabilities to trigger spoofing, security restriction bypass, data manipulation, sensitive information disclosure, remote code execution and denial of service condition on the targeted system.

 


Impact

  • Remote Code Execution
  • Spoofing
  • Information Disclosure
  • Denial of Service
  • Data Manipulation
  • Security Restriction Bypass

System / Technologies affected

  • Google Chrome prior to 126.0.6478.54 (Linux)
  • Google Chrome prior to 126.0.6478.56/57 (Mac)
  • Google Chrome prior to 126.0.6478.56/57 (Windows)

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

Apply fixes issued by the vendor:

  • Update to version 126.0.6478.54 (Linux) or later
  • Update to version 126.0.6478.56/57 (Mac) or later
  • Update to version 126.0.6478.56/57 (Windows) or later

Vulnerability Identifier


Source


Related Link