Skip to main content

Google Chrome Multiple Vulnerabilities

Release Date: 25 Jan 2024 2658 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Google Chrome.  A remote attacker could exploit some of these vulnerabilities to trigger security restriction bypass, spoofing, information disclosure, remote code execution and denial of service condition on the targeted system.


Impact

  • Remote Code Execution
  • Denial of Service
  • Security Restriction Bypass
  • Spoofing
  • Information Disclosure

System / Technologies affected

  • Google Chrome prior to 121.0.6167.85 (Linux)
  • Google Chrome prior to 121.0.6167.85 (Mac)
  • Google Chrome prior to 121.0.6167.85/.86 (Windows)

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

Apply fixes issued by the vendor:

  • Update to version 121.0.6167.85 (Linux) or later
  • Update to version 121.0.6167.85 (Mac) or later
  • Update to version 121.0.6167.85/.86 (Windows) or later

Vulnerability Identifier


Source


Related Link