Skip to main content

Google Chrome Multiple Vulnerabilities

Release Date: 17 Jan 2024 4201 Views

RISK: Extremely High Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Google Chrome.  A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution and sensitive information disclosure on the targeted system.

 

Note:

For CVE-2024-0519, Out of bounds memory access in V8. Google is aware of reports that an exploit for CVE-2024-0519 exists in the wild. 


Impact

  • Remote Code Execution
  • Denial of Service
  • Information Disclosure

System / Technologies affected

  • Google Chrome prior to 120.0.6099.224 (Linux)
  • Google Chrome prior to 120.0.6099.234 (Mac)
  • Google Chrome prior to 120.0.6099.224/225 (Windows)

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

Apply fixes issued by the vendor:

  • Update to version 120.0.6099.224 (Linux) or later
  • Update to version 120.0.6099.234 (Mac) or later
  • Update to version 120.0.6099.224/225 (Windows) or later

Vulnerability Identifier


Source


Related Link