Skip to main content

Google Chrome Multiple Vulnerabilities

Release Date: 4 Jan 2024 3123 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Google Chrome.  A remote attacker could exploit some of these vulnerabilities to trigger remote code execution and denial of service condition on the targeted system.


Impact

  • Remote Code Execution
  • Denial of Service

System / Technologies affected

  • Google Chrome prior to 120.0.6099.199 (Linux)
  • Google Chrome prior to 120.0.6099.199 (Mac)
  • Google Chrome prior to 120.0.6099.199/200 (Windows)
  • Google Chrome prior to 120.0.6099.193 (Android)

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

Apply fixes issued by the vendor:

  • Update to version 120.0.6099.199 (Linux) or later
  • Update to version 120.0.6099.199 (Mac) or later
  • Update to version 120.0.6099.199/200 (Windows) or later
  • Update to version 120.0.6099.193 (Android) or later

Vulnerability Identifier


Source


Related Link