Skip to main content

Google Chrome Multiple Vulnerabilities

Release Date: 5 Jul 2022 3782 Views

RISK: Extremely High Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Google Chrome. A remote attacker could exploit some of these vulnerabilities to trigger remote code execution and denial of service condition on the targeted system.

 

Note:
CVE-2022-2294 is being exploited in the wild.


Impact

  • Remote Code Execution
  • Denial of Service

System / Technologies affected

  • Google Chrome prior to 103.0.5060.114

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

Apply fixes issued by the vendor:

  • Update to version 103.0.5060.114

Vulnerability Identifier


Source


Related Link