Skip to main content

Google Chrome Multiple Vulnerabilities

Release Date: 3 Aug 2021 2061 Views

RISK: Medium Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Google Chrome, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution, denial of service condition, security restriction bypass, data manipulation and sensitive information disclosure on the targeted system.


Impact

  • Remote Code Execution
  • Information Disclosure
  • Denial of Service
  • Security Restriction Bypass
  • Data Manipulation

System / Technologies affected

  • Google Chrome prior to 92.0.4515.131

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

Apply fixes issued by the vendor:

  • Update to version 92.0.4515.131

Vulnerability Identifier


Source


Related Link