Skip to main content

Google Chrome Multiple Vulnerabilities

Release Date: 10 Jun 2021 3021 Views

RISK: High Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Google Chrome, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution, data manipulation and sensitive information disclosure on the targeted system.

 

Note:
CVE-2021-30551 is being exploited in the wild.


Impact

  • Remote Code Execution
  • Information Disclosure
  • Data Manipulation
  • Denial of Service

System / Technologies affected

  • Google Chrome (Desktop version) prior to 91.0.4472.101

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

    The vendor has issued a fix:

  • Update to version 91.0.4472.101

Vulnerability Identifier


Source


Related Link

https://chromereleases.googleblog.com/2021/06/stable-channel-update-for-desktop.html