Skip to main content

Google Chrome Multiple Vulnerabilities

Release Date: 15 Mar 2021 2788 Views

RISK: Extremely High Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities were identified in Google Chrome, a remote attacker could exploit some of these vulnerabilities to trigger denial of service and remote code execution on the targeted system.

 

Note:

CVE-2021-21193 is being exploited in the wild.


Impact

  • Denial of Service
  • Remote Code Execution

System / Technologies affected

  • Google Chrome (Desktop version) prior to 89.0.4389.90

Solutions

Before installation of the software, please visit the software vendor web-site for more details.


Vulnerability Identifier


Source


Related Link