Skip to main content

Google Chrome Flash Player Multiple Vulnerabilities

Last Update Date: 11 Aug 2011 10:32 Release Date: 11 Aug 2011 5828 Views

RISK: High Risk

TYPE: Clients - Browsers

TYPE: Browsers

Multiple vulnerabilities have been identified in Google Chrome, which can be exploited by malicious people to disclose sensitive information and compromise a user's system.

The vulnerabilities are caused due to a bundled vulnerable version of Adobe Flash Player.

 

For more information, please refer to SA11081012.


Impact

  • Remote Code Execution
  • Information Disclosure

System / Technologies affected

  • Google Chrome 13.x

Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Update to version 13.0.782.112.

Vulnerability Identifier


Source


Related Link