Skip to main content

GnuTLS Remote Code Execution and Denial of Service vulnerability

Last Update Date: 11 Sep 2020 10:14 Release Date: 11 Sep 2020 2276 Views

RISK: Medium Risk

TYPE: Servers - Internet App Servers

TYPE: Internet App Servers

A vulnerability was identified in GnuTLS, a remote attacker could exploit this vulnerability to trigger remote code execution and denial of service condition on the targeted system.


Impact

  • Denial of Service
  • Remote Code Execution

System / Technologies affected

  • GnuTLS versions prior to 3.6.15

 


Solutions

Before installation of the software, please visit the vendor web-site for more details.

  • Apply fixes issued by the vendor:
    GnuTLS 3.6.15 or later versions

 


Vulnerability Identifier


Source


Related Link