Skip to main content

GitLab Security Restriction Bypass Vulnerability

Release Date: 20 Sep 2023 3013 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

A vulnerability was identified in GitLab. A remote attacker could exploit this vulnerability to trigger security restriction bypass on the targeted system.


Impact

  • Security Restriction Bypass

System / Technologies affected

  • GitLab Community Edition (CE) versions starting from 16.3 and prior to 16.3.4
  • GitLab Enterprise Edition (EE) versions starting from 13.12 and prior to 16.2.7

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link