Skip to main content

GitLab Multiple Vulnerabilities

Release Date: 26 Apr 2024 2343 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

Multiple vulnerabilities were identified in GitLab. A remote attacker could exploit some of these vulnerabilities to trigger elevation of privilege, security restriction bypass and denial of service on the targeted system.


Impact

  • Security Restriction Bypass
  • Elevation of Privilege
  • Denial of Service

System / Technologies affected

  • GitLab Community Edition (CE) versions prior to 16.11.1, 16.10.4 and 16.9.6 
  • GitLab Enterprise Edition (EE) versions prior to 16.11.1, 16.10.4 and 16.9.6

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link