Skip to main content

GitLab Multiple Vulnerabilities

Release Date: 12 Mar 2024 2137 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

Multiple vulnerabilities were identified in GitLab. A remote attacker could exploit some of these vulnerabilities to trigger elevation of privilege and security restriction bypass on the targeted system.


Impact

  • Elevation of Privilege
  • Security Restriction Bypass

System / Technologies affected

  • GitLab Community Edition (CE) versions prior to 16.9.2, 16.8.4 and 16.7.7
  • GitLab Enterprise Edition (EE) versions prior to 16.9.2, 16.8.4 and 16.7.7

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link