Skip to main content

GitLab Multiple Vulnerabilities

Release Date: 29 Sep 2023 2795 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

Multiple vulnerabilities were identified in GitLab. A remote attacker could exploit some of these vulnerabilities to trigger data manipulation, elevation of privilege, sensitive information disclosure and security restriction bypass on the targeted system.


Impact

  • Information Disclosure
  • Security Restriction Bypass
  • Data Manipulation
  • Elevation of Privilege

System / Technologies affected

  • GitLab Community Edition (CE) versions prior to 16.4.1, 16.3.5, and 16.2.8
  • GitLab Enterprise Edition (EE) versions prior to 16.4.1, 16.3.5, and 16.2.8

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link