Skip to main content

GitLab Multiple Vulnerabilities

Release Date: 4 May 2022 787 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

Multiple vulnerabilities were identified in GitLab. A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, sensitive information disclosure, data manipulation, security restriction bypass and cross-site scripting on the targeted system.


Impact

  • Denial of Service
  • Information Disclosure
  • Security Restriction Bypass
  • Cross-Site Scripting
  • Data Manipulation

System / Technologies affected

  • GitLab Community Edition (CE) versions prior to 14.10.1, 14.9.4 and 14.8.6
  • GitLab Enterprise Edition (EE) versions prior to 14.10.1, 14.9.4 and 14.8.6


Solutions

Before installation of the software, please visit the software vendor web-site for more details.


Vulnerability Identifier


Source


Related Link