Skip to main content

Git Multiple Vulnerabilities

Release Date: 16 Feb 2023 4264 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

Multiple vulnerabilities were identified in Git. A remote attacker could exploit some of these vulnerabilities to trigger data manipulation and sensitive information disclosure on the targeted system.


Impact

  • Data Manipulation
  • Information Disclosure

System / Technologies affected

  • Git veriosn prior to 2.39.2

Solutions

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued a fix (2.39.2).

Vulnerability Identifier


Source


Related Link