Skip to main content

Fortinet Products Sensitive Information Disclosure Vulnerability

Last Update Date: 5 Nov 2020 10:42 Release Date: 5 Nov 2020 1343 Views

RISK: Medium Risk

TYPE: Security software and application - Security Software & Applicance

TYPE: Security Software & Applicance

A vulnerability was identified in Fortinet products, a remote attacker could exploit this vulnerability to obtain sensitive information on the targeted system.


Impact

  • Information Disclosure

System / Technologies affected

  • FortiMail versions 6.0.9 and below
  • FortiMail versions 6.2.4 and below
  • FortiMail versions 6.4.1 and below

Solutions

Before installation of the software, please visit the official vendor web-site for more details.


Vulnerability Identifier


Source


Related Link