Skip to main content

Fortinet Products Multiple Vulnerabilities

Release Date: 13 Jun 2024 4307 Views

RISK: Medium Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

Multiple vulnerabilities were identified in Fortinet Products. A remote attacker could exploit some of these vulnerabilities to trigger remote code execution and security restriction bypass on the targeted system.

 


Impact

  • Security Restriction Bypass
  • Remote Code Execution

System / Technologies affected

  • FortiOS version 7.2.0 through 7.2.7
  • FortiOS version 7.0.0 through 7.0.14
  • FortiOS version 6.4 all versions
  • FortiOS version 6.2 all versions
  • FortiOS version 6.0 all versions
  • FortiPAM version 1.2 all versions
  • FortiPAM version 1.1 all versions
  • FortiPAM version 1.0 all versions
  • FortiProxy version 7.4.0 through 7.4.3
  • FortiProxy version 7.2.0 through 7.2.9
  • FortiProxy version 7.0.0 through 7.0.16
  • FortiProxy version 2.0 all versions
  • FortiProxy version 1.2 all versions
  • FortiProxy version 1.1 all versions
  • FortiProxy version 1.0 all versions
  • FortiSwitchManager version 7.2.0 through 7.2.3
  • FortiSwitchManager version 7.0.1 through 7.0.3
  • FortiClientWindows (SSL-VPN) All versions
  • FortiClientWindows (IPsec VPN) All versions
  • FortiClientMac All versions
  • FortiClientLinux All versions

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link