Skip to main content

F5 Products Multiple Vulnerabilities

Release Date: 21 Apr 2022 869 Views

RISK: Medium Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

Multiple vulnerabilities were identified in F5 Products . A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition and elevation of privilege on the targeted system.


Impact

  • Denial of Service
  • Elevation of Privilege

System / Technologies affected

BIG-IP (all modules)

  • version 16.1.0 - 16.1.2
  • version 15.1.0 - 15.1.5
  • version 14.1.0 - 14.1.4

 

BIG-IQ Centralized Management

  • version 8.0.0 - 8.1.0
  • version 7.0.0 - 7.1.0

 

Traffix SDC

  • version 5.2.0

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link