Skip to main content

F5 Products Denial of Service Vulnerabilities

Release Date: 7 Feb 2022 1682 Views

RISK: Medium Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

Multiple vulnerabilities were identified in F5 Products . A remote attacker could exploit some of these vulnerabilities to trigger denial of service condition on the targeted system.


Impact

  • Denial of Service

System / Technologies affected

BIG-IP (all modules)

  • 16.1.0 - 16.1.1
  • 15.1.0 - 15.1.4
  • 14.1.0 - 14.1.4
  • 13.1.0 - 13.1.4
  • 12.1.0 - 12.1.6
  • 11.6.1 - 11.6.5

 

BIG-IQ Centralized Management

  • 8.0.0 - 8.1.0
  • 7.0.0 - 7.1.0

 

F5OS-A

  • 1.0.0

 

F5OS-C

  • 1.2.0 - 1.3.1
  • 1.1.0 - 1.1.4

 

Traffix SDC

  • 5.2.0
  • 5.1.0

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link