Skip to main content

F5 Products Information Disclosure Vulnerabilities

Release Date: 13 Jan 2022 769 Views

RISK: High Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

Multiple vulnerabilities were identified in F5 products. A remote attacker could exploit some of these vulnerabilities to trigger sensitive information disclosure on the targeted system.


Impact

  • Information Disclosure

System / Technologies affected

BIG-IP

 

  • 16.1.0 - 16.1.2
  • 15.1.0 - 15.1.5
  • 14.1.0 - 14.1.4
  • 13.1.0 - 13.1.4
  • 12.1.0 - 12.1.3
  • 11.2.1 - 11.6.3

BIG-IQ Centralized Management

 

  • 8.0.0 - 8.1.0
  • 6.0.0 - 6.0.1
  • 5.0.0 - 5.4.0
  • 4.6.0

Enterprise Manager

 

  • 3.1.1

BIG-IQ Cloud and Orchestration

 

  • 1.0.0

F5 iWorkflow

 

  • 2.1.0 - 2.3.0

Traffix SDC

 

  • 5.0.0 - 5.1.0
  • 4.4.0

Solutions

Before installation of the software, please visit the vendor web-site for more details.


Vulnerability Identifier


Source


Related Link

https://support.f5.com/csp/article/K48050136

https://support.f5.com/csp/article/K31300402
https://www.auscert.org.au/bulletins/ESB-2020.3515.3

https://www.auscert.org.au/bulletins/ESB-2019.1927.2