Skip to main content

F5 BIG-IP Security Restriction Bypass Vulnerability

Release Date: 18 Jan 2021 809 Views

RISK: Medium Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

A vulnerability was identified in F5 BIG-IP, a remote attacker could exploit this vulnerability to trigger security restriction bypass on the targeted system.


Impact

  • Security Restriction Bypass

System / Technologies affected

BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, FPS, GTM, Link Controller, PEM)

  • version 11.5.2 - 11.6.5
  • version 12.1.0 - 12.1.5
  • version 13.1.0 - 13.1.3
  • version 14.1.0 - 14.1.2
  • version 15.0.0 - 15.0.1
  • version 15.1.0

 

 

BIG-IQ Centralized Management

  • version 5.2.0 - 5.4.0
  • version 6.0.0 - 6.1.0
  • version 7.0.0 - 7.1.0

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

 


Vulnerability Identifier


Source


Related Link