Skip to main content

F5 BIG-IP Multiple Vulnerabilities

Release Date: 23 Feb 2021 1164 Views

RISK: Medium Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

Multiple vulnerabilities were identified in F5 BIG-IP, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition and cross-site scripting on the targeted system.


Impact

  • Denial of Service
  • Cross-Site Scripting

System / Technologies affected

BIG-IP (LTM, AAM, Advanced WAF, AFM, Analytics, APM, ASM, DDHD, DNS, FPS, GTM, Link Controller, PEM, SSLO)

  • version 13.1.0 - 13.1.3
  • version 13.1.3.4
  • version 14.0.0 - 14.0.1

 

BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, FPS, GTM, Link Controller, PEM)

  • version 11.6.1 - 11.6.5
  • version 12.1.0 - 12.1.5
  • version 13.1.0 - 13.1.3
  • version 14.1.0 - 14.1.2
  • version 15.0.0 - 15.1.0
  • version 16.0.0

 

BIG-IP (AFM)

  • version 14.1.0 - 14.1.2

Solutions

Before installation of the software, please visit the software vendor web-site for more details.

 


Vulnerability Identifier


Source


Related Link