Skip to main content

F5 BIG-IP Denial of Service Vulnerability

Release Date: 15 Oct 2021 2153 Views

RISK: High Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

A vulnerability was identified in F5 BIG-IP, a remote attacker could exploit this vulnerability to trigger denial of service condition on the targeted system.

 

Note: No patch is currently available


Impact

  • Denial of Service

System / Technologies affected

BIG-IP

 

  • 16.1.0
  • 15.1.0 - 15.1.4    
  • 14.1.0 - 14.1.4    
  • 13.1.0 - 13.1.4    
  • 12.1.0 - 12.1.6    

 


Solutions

Note: No patch is currently available

 

 


Vulnerability Identifier


Source


Related Link

https://support.f5.com/csp/article/K72382141
https://www.auscert.org.au/bulletins/ESB-2021.3405