Skip to main content

F5 BIG-IP Denial of Service Vulnerability

Release Date: 20 Apr 2021 1781 Views

RISK: High Risk

TYPE: Operating Systems - Networks OS

TYPE: Networks OS

A vulnerability was identified in F5 BIG-IP, a remote attacker could exploit this vulnerability to trigger denial of service condition on the targeted system.


Impact

  • Denial of Service

System / Technologies affected

BIG-IP versions

  • 16.0.0 - 16.0.1    
  • 15.1.0 - 15.1.2    
  • 14.1.0 - 14.1.4    
  • 13.1.0 - 13.1.4    
  • 12.1.0 - 12.1.6

Solutions

Notes: No patch is currently available


Vulnerability Identifier


Source


Related Link

https://www.auscert.org.au/bulletins/ESB-2021.1303
https://support.f5.com/csp/article/K11542555