Skip to main content

Drupal Multiple Vulnerabilities

Release Date: 22 Apr 2022 937 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

Multiple vulnerabilities were identified in Drupal. A remote attacker could exploit some of these vulnerabilities to trigger security restriction bypass and data manipulation condition on the targeted system.


Impact

  • Security Restriction Bypass
  • Data Manipulation

System / Technologies affected

  • Drupal version prior to 9.3.12
  • Drupal version prior to 9.2.18

Solutions

Before installation of the software, please visit the vendor web-site for more details.
 

Apply fixes issued by the vendor:

  • for Drupal 9.3, update to Drupal 9.3.12
  • for Drupal 9.2, update to Drupal 9.2.18

 

All versions of Drupal 9 prior to 9.2.x are end-of-life and do not receive security coverage.


Vulnerability Identifier

  • No CVE information is available

Source


Related Link