Drupal Multiple Vulnerabilities
RISK: Medium Risk
TYPE: Servers - Other Servers
Multiple vulnerabilities were identified in Drupal. A remote attacker could exploit some of these vulnerabilities to trigger security restriction bypass and data manipulation condition on the targeted system.
- Security Restriction Bypass
- Data Manipulation
System / Technologies affected
- Drupal version prior to 9.3.12
- Drupal version prior to 9.2.18
Before installation of the software, please visit the vendor web-site for more details.
Apply fixes issued by the vendor:
- for Drupal 9.3, update to Drupal 9.3.12
- for Drupal 9.2, update to Drupal 9.2.18
All versions of Drupal 9 prior to 9.2.x are end-of-life and do not receive security coverage.
- No CVE information is available