Skip to main content

Drupal Multiple Vulnerabilities

Release Date: 18 Mar 2022 1361 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

Multiple vulnerabilities were identified in Drupal. A remote attacker could exploit some of these vulnerabilities to trigger cross-site scripting, remote code execution, security restriction bypass and denial of service condition on the targeted system.


Impact

  • Cross-Site Scripting
  • Remote Code Execution
  • Security Restriction Bypass
  • Denial of Service

System / Technologies affected

  • Drupal version prior to 9.3.8
  • Drupal version prior to 9.2.15

Solutions

Before installation of the software, please visit the vendor web-site for more details.
 

Apply fixes issued by the vendor:

  • for Drupal 9.3, update to Drupal 9.3.8
  • for Drupal 9.2, update to Drupal 9.2.15

 

All versions of Drupal 9 prior to 9.2.x are end-of-life and do not receive security coverage.


Vulnerability Identifier


Source


Related Link