Skip to main content

Citrix Products Elevation of Privilege Vulnerability

Release Date: 10 Aug 2022 2596 Views

RISK: Medium Risk

TYPE: Servers - Other Servers

TYPE: Other Servers

A vulnerability was identified in Citrix Products. A remote attacker could exploit a vulnerability to trigger elevation of privilege on the targeted system.


Impact

  • Elevation of Privilege

System / Technologies affected

  • Citrix Hypervisor 7.1 LTSR CU2

Solutions

Before installation of the software, please visit the vendor web-site for more details.

 

Apply fixes issued by the vendor:


Vulnerability Identifier


Source


Related Link